<!DOCTYPE html> <!--[if IE 9]><html class="no-js ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"><!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link type="text/css" media="all" href="http://www.islandfm.com/wp-content/cache/autoptimize/css/autoptimize_c1ffd62da01aeae0ceb6e08778537a05.css" rel="stylesheet" /><title>Santa Wants To Get In Touch With Oliver In Guernsey - Island FM</title><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.islandfm.com/xmlrpc.php"> <!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="http://www.islandfm.com/santa-wants-get-touch-oliver-guernsey/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Santa Wants To Get In Touch With Oliver In Guernsey - Island FM" /><meta property="og:description" content="Santa has asked us to try and get in touch with a young person in Guernsey! The elves have received a very special present and Santa would like to reply, but he&#8217;s having a bit of trouble. Oliver sent Father Christmas a parcel with the message &#8216;To Santa, Here is my dummy and blanket and a picture for you. Love ... Read More" /><meta property="og:url" content="http://www.islandfm.com/santa-wants-get-touch-oliver-guernsey/" /><meta property="og:site_name" content="Island FM" /><meta property="article:section" content="Uncategorised" /><meta property="article:published_time" content="2016-12-21T14:34:54+00:00" /><meta property="og:image" content="http://www.islandfm.com/wp-content/uploads/2016/12/Santa.png" /><meta property="og:image:width" content="477" /><meta property="og:image:height" content="639" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Santa has asked us to try and get in touch with a young person in Guernsey! The elves have received a very special present and Santa would like to reply, but he&#8217;s having a bit of trouble. Oliver sent Father Christmas a parcel with the message &#8216;To Santa, Here is my dummy and blanket and a picture for you. Love ... Read More" /><meta name="twitter:title" content="Santa Wants To Get In Touch With Oliver In Guernsey - Island FM" /><meta name="twitter:site" content="@islandfm" /><meta name="twitter:image" content="http://www.islandfm.com/wp-content/uploads/2016/12/Santa.png" /><meta name="twitter:creator" content="@islandfm" /> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Island FM &raquo; Feed" href="http://www.islandfm.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.islandfm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='prefix-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' /><link rel='stylesheet' id='x-font-custom-css'  href='//fonts.googleapis.com/css?family=Lato:400,400italic,700,700italic|Dosis:600|Dosis:500|Lato:400&#038;subset=latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://www.islandfm.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script> <script type='text/javascript' src='http://www.islandfm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script> <script type='text/javascript' src='http://www.islandfm.com/wp-content/plugins/ninja-music/launchplayer.js?ver=4.4.5'></script> <script type='text/javascript' src='http://www.islandfm.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.4.5'></script> <script type='text/javascript' src='http://www.islandfm.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.4.5'></script> <script type='text/javascript'>/*  */
var ubm_premium = {"impressions":{"add_url":"http:\/\/www.islandfm.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};
/*  */</script> <script type='text/javascript' src='http://www.islandfm.com/wp-content/plugins/ubm-premium/scripts.js?ver=4.4.5'></script> <script type='text/javascript' src='http://www.islandfm.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js'></script> <script type='text/javascript' src='http://www.islandfm.com/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-head.min.js'></script> <link rel='https://api.w.org/' href='http://www.islandfm.com/wp-json/' /><link rel='shortlink' href='http://www.islandfm.com/?p=76441' /><link rel="alternate" type="application/json+oembed" href="http://www.islandfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandfm.com%2Fsanta-wants-get-touch-oliver-guernsey%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.islandfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islandfm.com%2Fsanta-wants-get-touch-oliver-guernsey%2F&#038;format=xml" /><link rel="shortcut icon" href="//www.islandfm.com/wp-content/uploads/2016/01/twitter_ifm_favicon.ico"><link rel="apple-touch-icon-precomposed" href="//www.islandfm.com/wp-content/uploads/2015/03/twitter_profile_pic.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//www.islandfm.com/wp-content/uploads/2015/03/twitter_profile_pic.png"></head><body class="single single-post postid-76441 single-format-standard x-renew x-navbar-static-active x-full-width-layout-active x-content-sidebar-active x-post-meta-disabled x-v2_5_1 x-child-theme-active x-shortcodes-v2_4_0"><div id="top" class="site"> <!-- BEGIN #top.site --><header class="masthead masthead-inline" role="banner"><div class="x-topbar"><div class="x-topbar-inner x-container-fluid max width"><div class="x-social-global"></div></div></div><header class="masthead masthead-inline" role="banner"><div class="x-navbar-wrap"><div class="x-navbar"><div class="x-navbar-inner"><div class="x-container-fluid max width"><div class="island-fm-logo"> <a href="http://www.islandfm.com/" class="x-brand img" title="Just Great Songs"> <img src="http://www.islandfm.com/wp-content/themes/x-child-renew/img/islandfm-logo.png" alt="Just Great Songs"> </a></div><div class="head-contact"><div class="islandfm-social-icons"><div class="islandfm-fb-icon"> <a href="https://www.facebook.com/islandfm" target="_blank"></a></div><div class="islandfm-twitter-icon"> <a href="https://twitter.com/islandfm" target="_blank"></a></div></div></div><div class="island-fm-nav"> <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-collapse"> <i class="x-icon-bars"></i><span class="visually-hidden">Navigation</span> </a><nav class="x-nav-collapse collapse" role="navigation"><ul id="menu-main-menu" class="x-nav sf-menu"><li id="menu-item-4937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4937"><a href="http://www.islandfm.com/">Home</a></li><li id="menu-item-9225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9225"><a href="http://www.islandfm.com/on-air/meet-the-presenters/">On Air</a></li><li id="menu-item-1528" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1528"><a href="http://www.islandfm.com/local-news/">News</a></li><li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="http://www.islandfm.com/island-info/whats-on/">Island Info</a></li><li id="menu-item-4175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4175"><a href="http://www.islandfm.com/win/">Win</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.islandfm.com/charity/">Charity</a></li><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.islandfm.com/contact/">Contact</a></li></ul></nav> <!-- end .x-nav-collapse.collapse --></div></div></div> <!-- end .x-navbar-inner --></div> <!-- end .x-navbar --></div> <!-- end .x-navbar-wrap --></header></header><header class="x-header-landmark"><div class="x-container-fluid max width"><div class="islandfm-listenlive-banner-container"><div class="islandfm-listenlive-widget-wrapper"><div class="islandfm-listenlive-widget"> <a href="JavaScript:newPopup('http://www.islandfm.com/radioplayer/');">Listen Live</a></div><div class="islandfm-nowplaying-widget"><p class="now-playing">Now Playing:</p></div><div class="islandfm-nowplaying-song"> <marquee behavior="scroll" direction="left" scrollamount="3"><p class="live-song">&nbsp;</p><script>var $liveSong = jQuery('p.live-song');
                        
                    // Fetch the current song:
                    jQuery.getJSON("http://www.islandfm.com/song-api/now-playing.json", function(song) {
                        // Build it:
                        $liveSong.html( song.songTitle+' by '+song.artistName );
                    });
                window.setInterval(function() {
                    
                    var $liveSong = jQuery('p.song-playing');
                        
                    // Fetch the current song:
                    jQuery.getJSON("http://www.islandfm.com/song-api/now-playing.json", function(song) {
                        // Build it:
                         $liveSong.html( song.songTitle+' by '+song.artistName );
                    });
                }, 5000);</script></marquee></div></div><div class="islandfm-bannerarea-top"><div class="ubm_premium_banner"><a href="http://www.islandfm.com/wp-content/plugins/ubm-premium/ubm-premium-clicks-counter.php?banner_id=3" target="_blank" rel="dofollow"><img src="http://www.islandfm.com/wp-content/uploads/useful_banner_manager_banners/3-Aurigny-Island-FM-Banner-468x60 (4).jpg" width="468" height="59" alt="Aurigny" /></a></div></div></div><div class="x-landmark-breadcrumbs-wrap"><div class="x-landmark"><h1 class="h-landmark"><span>NEWS</span></h1></div></div></div></header><div class="x-container-fluid max width offset cf"><div class="x-main right" role="main"><div class="entry-wrap"><h2 style="margin-bottom: 0;">Santa Wants To Get In Touch With Oliver In Guernsey</h2><div class="news-date" style="margin-bottom: 1.5em;"> 21st December 2016</div><p>Santa has asked us to try and get in touch with a young person in Guernsey!</p><p>The elves have received a very special present and Santa would like to reply, but he&#8217;s having a bit of trouble.</p><p>Oliver sent Father Christmas a parcel with the message <em>&#8216;To Santa, Here is my dummy and blanket and a picture for you. Love from Oliver&#8217;. </em>Guernsey Post put up the picture below on Facebook.</p> <img class=" wp-image-76442 aligncenter" src="http://www.islandfm.com/wp-content/uploads/2016/12/Santa-224x300.png" alt="santa" width="305" height="408" srcset="http://www.islandfm.com/wp-content/uploads/2016/12/Santa-224x300.png 224w, http://www.islandfm.com/wp-content/uploads/2016/12/Santa.png 477w" sizes="(max-width: 305px) 100vw, 305px" /><p>Saint Nick would love to reply with a special message, however there&#8217;s no address attached!</p><p>If you think you know Oliver Guernsey Post would like to hear from you &#8211; you can call 711720 or alternatively, email <a href="http://mailto:custserv@guernseypost.com" target="_blank">&#8216;custserv@guernseypost.com&#8217;</a>.</p><p>Here&#8217;s hoping Oliver gets his reply from Santa before the big day!</p></div><div class="midlands-share-story"><p><strong>Share this story:</strong></p><div class="addthis_sharing_toolbox"></div><div style="margin-top: 18px; border-top: #e0e0e0 1px solid; padding-top: 18px;"><div style="float: left;"><a href="http://www.islandfm.com/lottery-proceeds-help-charities/">«&nbsp;Previous Post</a></div><div style="float: right;"><a href="http://www.islandfm.com/1000-reward-assault-witnesses/">Next Post&nbsp;»</a></div></div></div></div><aside class="x-sidebar left" role="complementary"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-news-menu-container"><ul id="menu-news-menu" class="menu"><li id="menu-item-5002" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5002"><a href="http://www.islandfm.com/local-news/">Local News</a></li><li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987 tax-item tax-item-4"><a href="http://www.islandfm.com/news-cat/national/">National News</a></li><li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4988 tax-item tax-item-7"><a href="http://www.islandfm.com/news-cat/sport/">Sport News</a></li><li id="menu-item-4989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4989 tax-item tax-item-5"><a href="http://www.islandfm.com/news-cat/city/">City News</a></li><li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4990 tax-item tax-item-6"><a href="http://www.islandfm.com/news-cat/entertainment/">Entertainment News</a></li></ul></div></div></aside></div><footer class="x-colophon top" role="contentinfo"><div class="x-container-fluid max width"><div class="x-row-fluid"><div class="x-span3"><div id="text-5" class="widget widget_text"><div class="textwidget"><img src="http://www.islandfm.com/wp-content/uploads/2016/01/islandfm-logo-white-1024x514.png" alt="islandfm-logo-white" width="846" height="425" class="aligncenter size-large wp-image-36424" /></div></div></div><div class="x-span3"><div id="text-6" class="widget widget_text"><h4 class="h-widget">Explore</h4><div class="textwidget"><div class="islandfm-footer-links-container"><div class="islandfm-footer-links"> <a href="http://www.islandfm.com/">Home</a><br /> <a href="http://www.islandfm.com/on-air/meet-the-presenters/">On Air</a><br /> <a href="http://www.islandfm.com/local-news/">News</a><br /> <a href="http://www.islandfm.com/island-info/whats-on/">Island Info</a><br /> <a href="http://www.islandfm.com/win/">Win</a></div><div class="islandfm-footer-links islandfm-footer-links-last"> <a href="http://www.islandfm.com/on-air/complaints/">Complaints</a><br /> <a href="http://www.islandfm.com/advertising/">Advertising</a><br /> <a href="http://www.islandfm.com/terms-and-conditions/">Terms & Conditions</a><br /> <a href="http://www.islandfm.com/public-file/">Public File</a><br /> <a href="http://www.islandfm.com/privacy/">Privacy</a></div></div></div></div></div><div class="x-span3"><div id="text-7" class="widget widget_text"><h4 class="h-widget">Contact</h4><div class="textwidget"><p>Email: <a href="mailto:info@islandfm.com">info@islandfm.com</a><br /> Tel: 01481 242000<br /> Fax: 01481 241120</p><p>12 Westerbrook, St. Sampsons, Guernsey, GY2 4QQ</p></div></div></div><div class="x-span3"><div id="text-8" class="widget widget_text"><h4 class="h-widget">Sign up</h4><div class="textwidget"><p>News, updates and competitions from Island FM</p><form action="http://hamiltonbrooke.createsend.com/t/j/s/ntdlyt/" method="post"><input id="fieldEmail" name="cm-ntdlyt-ntdlyt" type="email" class="islandfm-signup" required /><br /> <button type="submit">Subscribe</button></form></div></div></div></div> <!-- end .x-row-fluid --></div> <!-- end .x-container-fluid.max.width --></footer> <!-- end .x-colophon.top --><footer class="x-colophon bottom" role="contentinfo"><div class="x-container-fluid max width"><div class="x-colophon-content"><p>Copyright © 2016 Island FM Ltd. All Rights Reserved.</p> Website by <a href="http://www.hamiltonbrooke.co.uk/"target="_blank">Hamilton Brooke</a></div></div></footer></div> <!-- END #top.site --> <script type='text/javascript' src='http://www.islandfm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/www.islandfm.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/*  */</script> <script type='text/javascript' src='http://www.islandfm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script> <script type='text/javascript' src='http://www.islandfm.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js'></script> <script type='text/javascript' src='http://www.islandfm.com/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-body.min.js'></script> <script type='text/javascript' src='http://www.islandfm.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script> <script id="x-customizer-js-custom">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68310539-1', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56aa045db70f4027" async="async"></script> </body></html>